实验3Photoshop的基本操作一:实验目的1.通过对教材的学习,熟悉和掌握数字图像的基本概念和技术指标,掌握色彩空间、图像分辨率、图像深度、图像文件格式与图像的显示效果、文件容量的关系。2.了解和掌握数字图像压缩的概念,观察不同的压缩比对图像的影响。3.了解和掌握图像处理软件Photoshop的基本功能和基本使用方法,熟练掌握图层与选择区的基本使用方法。二.实验仪器设备1.多媒体网络计算机一台2.Photoshop 软件3.图片素材、U盘。三,实验要求1.了解数码相机基本使用。2.熟悉PHOTOSHOP在图像处理上的用途。3.掌握PHOTOSHOP一些基本的图像操作。四.实验内容1.Photoshop简介这个部分主要是介绍Photoshop的界面其中包括菜单栏、工具栏、公共栏、图像区、调板、调板窗、状态栏。并介绍这些部分中的内容。介绍了可伸缩调板和工具栏中的一些简单的操作步骤。2.使用Photoshop进行图像处理(1)图像的基本变换练习在Photoshop中打开练习图,记录其技术参数:文件格式、文件容量,图像尺寸(pixel和cm)、分辨率、色彩模式等。文件容量:61.3KB图像尺寸:456×472宽5.79cm高5.99cm格式:JPEG色彩模式:RGBCHA-9004分辨率:200像素/英寸对该图像重采样,要求采样后的图像分辨率为150dpi,图像尺寸为250*250pixel。色彩模式分别变换成灰度、Indexed和RGB模式,按(Windows)BMP格式分别保存成不同名称的图像文件:重新打开之并观察变换后的显示效果,并记录各个文件的容量。4
4 实验 3 Photoshop 的基本操作 一.实验目的 1. 通过对教材的学习,熟悉和掌握数字图像的基本概念和技术指标,掌握色彩空间、 图像分辨率、图像深度、图像文件格式与图像的显示效果、文件容量的关系。 2. 了解和掌握数字图像压缩的概念,观察不同的压缩比对图像的影响。 3. 了解和掌握图像处理软件 Photoshop 的基本功能和基本使用方法,熟练掌握图层与 选择区的基本使用方法。 二. 实验仪器设备 1. 多媒体网络计算机一台 2.Photoshop 软件 3. 图片素材、U 盘。 三. 实验要求 1. 了解数码相机基本使用。 2. 熟悉 PHOTOSHOP 在图像处理上的用途。 3. 掌握 PHOTOSHOP 一些基本的图像操作。 四. 实验内容 1. Photoshop 简介 这个部分主要是介绍 Photoshop 的界面其中包括菜单栏、工具栏、公共栏、图像区、调 板、调板窗、状态栏。并介绍这些部分中的内容。 介绍了可伸缩调板和工具栏中的一些简单的操作步骤。 2. 使用 Photoshop 进行图像处理 (1)图像的基本变换练习 在 Photoshop 中打开练习图,记录其技术参数:文件格式、文件容量,图像尺寸( pixel 和 cm)、分辨率、色彩模式等。 文件容量:61.3KB 图像尺寸:456×472 宽 5.79cm 高 5.99cm 格式:JPEG 色彩模式:RGB 分辨率:200 像素/英寸 对该图像重采样,要求采样后的图像分辨率为 150 dpi ,图像尺寸为 250*250 pixel 。 色彩模式分别变换成灰度、Indexed 和 RGB 模式,按(Windows) BMP 格式分别保存成不同 名称的图像文件;重新打开之并观察变换后的显示效果,并记录各个文件的容量
文件名色彩模式文件容量灰度灰度.bmp35.5KBIndexed.bmpIndexed35.5KBRGB103KBRGB.bmp把重采样后所保存的RGB模式图按JPEG格式保存,设压缩因子分别为0、3、6、8,记录压缩后文件的容量,并观察压缩后图像显示效果。文件名压缩因子文件容量0RGB0.jpg35.2KB3RGB3.jpg37.4KB6RGB6.jpg40.3KB8RGB8.jpg42.4KB(2)图像处理练习A选择区的应用与图层的生成:利用选取范围的工具定义所选图像的前景(对象),重新定义一张白色图纸,尺寸为250*250pixel(或根据选择的图像大小定),将已选取的图像前景作为一个新图层保存在新图纸内,存为ABC.psd。根据需要,调整前景对象的效果。原图ma.jpg文件容量:12.1KB图像尺寸:255×264格式:JPEG色彩模式:RGB分辨率:72五.实验报告1.总结photoshop软件的使用技巧。2.提炼使用photoshop软件的操作步骤。3.附上操作过程及步骤效果图
5 把重采样后所保存的 RGB 模式图按 JPEG 格式保存,设压缩因子分别为 0、3、6、8, 记录压缩后文件的容量,并观察压缩后图像显示效果。 (2)图像处理练习 A 选择区的应用与图层的生成:利用选取范围的工具定义所选图像的前景(对象),重 新定义一张白色图纸,尺寸为 250*250 pixel (或根据选择的图像大小定),将已选取的图 像前景作为一个新图层保存在新图纸内,存为 ABC.psd。根据需要,调整前景对象的效果。 原图 ma.jpg 文件容量: 12.1KB 图像尺寸:255×264 格式:JPEG 色彩模式:RGB 分辨率:72 五. 实验报告 1.总结 photoshop 软件的使用技巧。 2. 提炼使用 photoshop 软件的操作步骤。 3. 附上操作过程及步骤效果图。 文件名 色彩模式 文件容量 灰度.bmp 灰度 35.5KB Indexed.bmp Indexed 35.5KB RGB.bmp RGB 103KB 文件名 压缩因子 文件容量 RGB0.jpg 0 35.2KB RGB3.jpg 3 37.4KB RGB6.jpg 6 40.3KB RGB8.jpg 8 42.4KB
实验4Flash动画制作基础一,实验目的1.了解Flash工作界面组成以及各种面板的用处和位置,建立动画制作基本概念。2.了解图符、图层、时间线、顿等基本概念。3.掌握Flash中位图的导入。4.熟悉时间轴的结构,理解帧与关键顿的作用,学会顿的基本编辑方法。二,实验仪器设备1.多媒体网络计算机一台2.Flash软件3.图片素材、U盘。三实验要求1了解绘图工具由哪几部分组成,掌握各种绘图工具的使用方法2.熟练掌握拷贝帧、粘贴顿和移除帧命令3.掌握移动旋转动画的创建四.实验内容(一)绘图工具的使用—绘制马蹄莲花1.新建文档设置文档属性:将舞台工作区大小设置为“600px*400px”,背景为“灰色(#CCCCCC)”小提示:舞台工作区的大小默认是“550px*400px”,最大可设置为“2880px*2880px”最小可设置为“1px*1px”.2.新建“马蹄莲花”元件1)选择“插入”菜单,“新建元件”选项,弹出“创建新元件”对话框,输入名称:“马蹄莲花”,行为:“影片剪辑”2)选择矩形工具,笔触色任意,填充色没有颜色(在选项栏里单击“对象绘制”按钮,在属性面板设置笔触样式一为极细,绘制两个矩形。oC、动作一保性洗锁卷粒/F口图 4-1图4-23)用选择工具(黑箭头工具),配合A1t键,调整成下图:V
6 实验 4 Flash 动画制作基础 一.实验目的 1.了解 Flash 工作界面组成以及各种面板的用处和位置,建立动画制作基本概念。 2. 了解图符、图层、时间线、帧等基本概念。 3.掌握 Flash 中位图的导入。 4.熟悉时间轴的结构,理解帧与关键帧的作用,学会帧的基本编辑方法。 二. 实验仪器设备 1. 多媒体网络计算机一台 2.Flash 软件 3. 图片素材、U 盘。 三. 实验要求 1. 了解绘图工具由哪几部分组成,掌握各种绘图工具的使用方法 2. 熟练掌握拷贝帧、粘贴帧和移除帧命令 3. 掌握移动旋转动画的创建 四. 实验内容 (一)绘图工具的使用——绘制马蹄莲花 1. 新建文档 设置文档属性:将舞台工作区大小设置为“600 px * 400 px”,背景为“灰色(#CCCCCC)”。 小提示:舞台工作区的大小默认是“550 px * 400 px”,最大可设置为“2880 px * 2880 px”, 最小可设置为“1 px * 1 px”. 2. 新建“马蹄莲花”元件 1)选择“插入”菜单,“新建元件”选项,弹出“创建新元件”对话框,输入名称:“马 蹄莲花”,行为:“影片剪辑” 2)选择矩形工具,笔触色任意,填充色没有颜色( ),在选项栏里单击“对象绘制” 按钮,在属性面板设置笔触样式—为极细,绘制两个矩形。 图 4-1 图 4-2 3)用选择工具(黑箭头工具),配合 Alt 键,调整成下图:
图4-34)用线条工具画条直线(图4-4),并调整(图4-5)图4-4图4-55)全部选中,选择“修改”一“分离”(快捷键ctrl+B)将其打散,再选择“编辑”一“复制”(快捷键ctrl+C)复制马蹄莲。单击“插入图层”按钮增加一个图层,选中第一第一顿,在舞台工作区单击右键,选择“粘贴到当前位置”(快捷键ctrl+shift+v),把图层2改名为高光1,锁定。6)回到第一层,将图层改名为花。单击“线条”工具,在茎部绘制一条直线,用想“选择”工具调弯,再将其打散。图4-67)填充茎部7
7 图 4-3 4)用线条工具画条直线(图 4-4),并调整(图 4-5) 图 4-4 图 4-5 5)全部选中,选择“修改”—“分离”(快捷键 ctrl+B)将其打散,再选择“编辑” —“复制”(快捷键 ctrl+C)复制马蹄莲。单击“插入图层”按钮增加一个图层,选中第一 帧第一帧,在舞台工作区单击右键,选择“粘贴到当前位置”(快捷键 ctrl+shift+v),把 图层 2 改名为高光 1,锁定。 6)回到第一层,将图层改名为花。单击“线条”工具,在茎部绘制一条直线,用想“选 择”工具调弯,再将其打散。 图 4-6 7)填充茎部
选择“窗口”一“混色器面板”,类型:线性,左:82C063中:FFFFCC右:7BBD5A,再在工具栏内选择“填充变形工具”调整。益:90Abhe100%7E605A一对齐信息 支形对齐信世支开★对齐品品品相时于分布:智台吉8量三三四配大小品图 4-78)填充花萼选择“窗口”一“混色器面板”,类型:线性,左:白色,右:FFFFCC。如图填充,调整。监:204BFFFCCAlpha:100%O口一对齐信息宽开对齐信链卖光对齐品品品招对于分布:舞台:d四配大小间瑞com营品品图4-89)填充花冠1选择“窗口”一“混色器面板”,类型:放射状,左:白色,右:EEDFA8,色标摆放的位置如图,填充调整。AEa100%PEEDFA8a一色光光情T47-Ber图 4-910)填充花冠2放射状填充,左:EDDC9A,中:F5EDCD,右:F7EFD5,色标摆放的位置如图,填充调整:00
8 选择“窗口”—“混色器面板”,类型:线性,左: 82C063 中:FFFFCC 右:7BBD5A, 再在工具栏内选择“填充变形工具”调整。 图 4-7 8)填充花萼 选择“窗口”—“混色器面板”,类型:线性,左:白色,右: FFFFCC。如图填充,调 整。 图 4-8 9)填充花冠 1 选择“窗口”—“混色器面板”,类型:放射状,左:白色,右:EEDFA8,色标摆放的 位置如图,填充调整。 图 4-9 10)填充花冠 2 放射状填充,左:EDDC9A,中:F5EDCD,右: F7EFD5,色标摆放的位置如图,填充调 整: