报表格式设计4.2
报表格式设计 4.2
一、自定义报表格式自定义报表格式是指用户根据自身管理的需要和其他爱好自行设计报表的表头、报表项目和表尾这种方式非常适用于单位内部报表的制作。2006年浙江省级精品课程
2006年浙江省级精品课程 一、自定义报表格式 自定义报表格式是指用户根据自身管理的需要和其 他爱好自行设计报表的表头、报表项目和表尾。 这种方式非常适用于单位内部报表的制作
自定义报表格式的具体步骤。1.调用“文件”菜单下的“新建”功能,首先建立一个空白的报表格式。2.设置报表尺寸,即设定报表的行数和列数。单击“格式”菜单下的“表尺寸”,此时系统会弹出一个输入对话框,要求输入新表的行数和列数,本例为20行4列,输入之后点击“确认”即形成一张只有20行4列格式的新表,图4-4所示。2006年浙江省级精品课程
2006年浙江省级精品课程 自定义报表格式的具体步骤。 1.调用“文件”菜单下的“新建”功能,首先建立 一个空白的报表格式。 2.设置报表尺寸,即设定报表的行数和列数。 单击“格式”菜单下的“表尺寸”,此时系统会弹 出一个输入对话框,要求输入新表的行数和列 数,本例为20行4列,输入之后点击“确认” 即形成一张只有20行4列格式的新表,图4-4所 示
3.定义行高和列宽。如图4-5所示。列宽选中区域:AC确认78取消列宽[毫米]2006年浙江省级精品课程
2006年浙江省级精品课程 3.定义行高和列宽。如图4-5所示
4.画表格线“区域选中需要画线的区域,单击“格式”菜单下划线”,选择“网线”,如图4-6所示。区域画线X画线类型确认G网横线C坚线框线职消正斜线反斜线样式:2006年浙江省级精品课程
2006年浙江省级精品课程 4.画表格线。 选中需要画线的区域,单击“格式”菜单下“区域 划线”,选择“网线”,如图4-6所示