多媒体技术与应用讲稿(2014-4)第5章多媒体视频信号的获取与处理5.1多媒体视频基础知识。5.1.1视频的分类。5.1.2数字视频的文件格式5.2视频编辑软件Premiere的使用·5.2.1Premiere简介·5.2.2Premiere的基本操作。5.2.3Premiere综合实例(略)5.1多媒体视频基础知识视频(Video)与动画一样,也是由一幅幅单独的画面(顿)组成的序列。这些画面以一定的速率连续地投射在屏幕上,由于视觉暂留现象,使观察者具有图像连续运动的感觉。视频典型的顿率从24帧/秒到30帧/秒,这样的视频图像看上去是平滑连续的。通常,伴随着视频图像还有一个或多个音频通道,以提供声音。视频和动画既有联系又有区别,它们的区别主要在于如下两点:(1)制作方式:动画通过一些工具软件对图形图像素材进行编辑制作而成,每画面一般为矢量图形,视频则是视频信号源(如电视、录像等)经数字化后产生的位图图像和同步声音的混合体。(2)表达内容:动画是用人工合成的方法模拟真实世界,视频则是对真实世界本身的记录。5.1.1视频的分类视频分为模拟视频与数字视频两类。1.模拟视频(AnalogVideo)模拟视频是基于模拟技术以电信号的方式传输动态的画面和声音,这种电信号是对时间连续变化的。在数字电视技术出现之前的电视就是一种模拟视频,这些视频要能够被记录,存储和传播必须遵循一定的标准。目前世界上现行的彩色电视制式的标准主要有NTSC制、PAL制和SECAM制三种,在这些标准中规定了扫描方式、顿频以及颜色模型等信息。(1)NTSC(NationalTelevisionStandardsCommittee):NTSC制是美国国家电视标准委员会在1953年定义的彩色电视广播标准,又称为正交平衡调幅制。美国、加拿大等大部分西半球国家,以及台湾地区、日本、韩国、菲律宾等采用这种制式。*525行/顺,30顿/秒(29.97fps)*②隔行扫描:2场/帧,262.5行/场*③宽高比:4:3(电影为3:2)*④颜色模型:YIQ(Y分量代表图像的亮度信息,I、Q两个分量则携带颜色信息,I分量代表从橙色到青色的颜色变化,而Q分量则代表从紫色到黄绿色的颜色变化。)
多媒体技术与应用讲稿 (2014-4) 第 5 章 多媒体视频信号的获取与处理 5.1 多媒体视频基础知识 ⚫ 5.1.1 视频的分类 ⚫ 5.1.2 数字视频的文件格式 5.2 视频编辑软件 Premiere 的使用 ⚫ 5.2.1 Premiere 简介 ⚫ 5.2.2 Premiere 的基本操作 ⚫ 5.2.3 Premiere 综合实例(略) 5.1 多媒体视频基础知识 视频(Video)与动画一样,也是由一幅幅单独的画面(帧)组成的序列。这些画面以 一定的速率连续地投射在屏幕上,由于视觉暂留现象,使观察者具有图像连续运动的感觉。 视频典型的帧率从 24 帧/秒到 30 帧/秒,这样的视频图像看上去是平滑连续的。通常,伴随 着视频图像还有一个或多个音频通道,以提供声音。 视频和动画既有联系又有区别,它们的区别主要在于如下两点: (1)制作方式:动画通过一些工具软件对图形图像素材进行编辑制作而成,每帧画面一般 为矢量图形,视频则是视频信号源(如电视、录像等)经数字化后产生的位图图像和同步声 音的混合体。 (2)表达内容:动画是用人工合成的方法模拟真实世界,视频则是对真实世界本身的记录。 5.1.1 视频的分类 视频分为模拟视频与数字视频两类。 1.模拟视频(Analog Video) 模拟视频是基于模拟技术以电信号的方式传输动态的画面和声音,这种电信号是对时间 连续变化的。在数字电视技术出现之前的电视就是一种模拟视频,这些视频要能够被记录、 存储和传播必须遵循一定的标准。 目前世界上现行的彩色电视制式的标准主要有 NTSC 制、PAL 制和 SECAM 制三种,在 这些标准中规定了扫描方式、帧频以及颜色模型等信息。 (1) NTSC(National Television Standards Committee) : NTSC 制是美国国家电视标准委员会在 1953 年定义的彩色电视广播标准,又称为正交 平衡调幅制。美国、加拿大等大部分西半球国家,以及台湾地区、日本、韩国、菲律宾等采 用这种制式。 ❖ ①525 行/帧,30 帧/秒(29.97fps) ❖ ②隔行扫描:2 场/帧,262.5 行/场 ❖ ③宽高比:4:3(电影为 3:2) ❖ ④颜色模型:YIQ(Y 分量代表图像的亮度信息,I、Q 两个分量则携带颜色信息,I 分量代表从橙色到青色的颜色变化,而 Q 分量则代表从紫色到黄绿色的颜色变化。)
(2)PAL(Phase-AlternativeLine):PAL制是德国(当时的西德)于1962年制定的彩色电视广播标准,又称为逐行倒相正交平衡调幅制。德国、英国等一些西欧国家,以及中国、朝鲜等国家采用这种制式。*①625行/顿,25顿秒②隔行扫描:2场/顿,312.5行/场*③宽高比:4:3④颜色模型:YUV(YUV色彩空间的重要性是它的亮度信号Y和色度信号U、V是分离的。)(3)SECAM(法文:SequentialColeurAvecMemoire):SECAM制是由法国制定的彩色电视广播标准,又称为顺序传送彩色与存储制,俄罗斯、中东一些国家采用。注:HDTV(高清晰度电视)(新的高清电视制式,不是通用标准)①图像清晰度是现行电视的2倍,分辨率最高可达1920×1080,率高达60fps。②宽高比:16:9,多声道环绕声音2.数字视频(DigitalVideo)数字视频技术有两层涵义,一是将模拟视频信号经过数字化转换为数字视频产品;二是指数字摄像机拍摄的视频信号。模拟视频转换为数字视频必须经过数字化。视频的数字化和音频的数字化一样,也需经过采样和量化两个步骤。视频信号不但是空间的函数,也是时间的函数,因此它的模/数转换过程要复杂得多。另外视频的数字化还需要经过彩色空间变换过程。视频信号数字化的过程也常称为视频捕捉(Capturing)。将数字化视频信号再转换成电视信号的过程称为视频回放。在视频捕提和视频回放过程中,都要处理大量的数据,需要较高的数据传输率,因此视频压缩和解压缩是使用计算机处理视频信息的关键技术之一。5.1.2数字视频的文件格式1.AVI格式视频文件2.MOV格式视频文件3.MPG格式视频文件4.DAT格式视频文件5.RM格式视频文件6.ASF格式视频文件7.WMV格式视频文件1.AVI格式视频文件AVI格式是MicrosoftVideoforWindows软件所使用的音视频交叉记录的数字视频文件格式。它是目前较为流行的一种视频文件。它采用了Intel公司的Indeo视频有损压缩技术将视频信息与音频信息混合交错地存储在同一文件中,较好地解决了音频信息与视频信息同步的问题。AVI格式视频文件装入内存的速度快,播放效率高,文件播放时可以使用纯软件进行实时解压缩,不需要专门的解压硬件支持。AVI格式的优点是兼容好,调用方便,图像质量好,缺点是文件体积过于庞大。2.MOV格式视频文件MOV格式是Apple公司的QuickTimeforWindows视频处理软件所使用的视频文件格式。与AVI文件格式类似,也采用了Intel公司的Indeo视频有损压缩技术,视频信息和音
(2)PAL(Phase-Alternative Line): PAL 制是德国(当时的西德)于 1962 年制定的彩色电视广播标准,又称为逐行倒相正 交平衡调幅制。德国、英国等一些西欧国家,以及中国、朝鲜等国家采用这种制式。 ❖ ①625 行/帧,25 帧/秒 ❖ ②隔行扫描:2 场/帧,312.5 行/场 ❖ ③宽高比:4:3 ❖ ④颜色模型:YUV(YUV 色彩空间的重要性是它的亮度信号 Y 和色度信号 U、V 是分离的。 ) (3)SECAM(法文:Sequential Coleur Avec Memoire): SECAM 制是由法国制定的彩色电视广播标准,又称为顺序传送彩色与存储制,俄罗斯、 中东一些国家采用。 注:HDTV(高清晰度电视)(新的高清电视制式,不是通用标准) ①图像清晰度是现行电视的 2 倍,分辨率最高可达 1920×1080,帧率高达 60fps。 ②宽高比:16:9,多声道环绕声音 2.数字视频(Digital Video) 数字视频技术有两层涵义,一是将模拟视频信号经过数字化转换为数字视频产品;二是 指数字摄像机拍摄的视频信号。 模拟视频转换为数字视频必须经过数字化。视频的数字化和音频的数字化一样,也需经 过采样和量化两个步骤。视频信号不但是空间的函数,也是时间的函数,因此它的模/数转 换过程要复杂得多。另外视频的数字化还需要经过彩色空间变换过程。视频信号数字化的过 程也常称为视频捕捉(Capturing)。 将数字化视频信号再转换成电视信号的过程称为视频回放。在视频捕捉和视频回放过程 中,都要处理大量的数据,需要较高的数据传输率,因此视频压缩和解压缩是使用计算机处 理视频信息的关键技术之一。 5.1.2 数字视频的文件格式 1.AVI 格式视频文件 2.MOV 格式视频文件 3.MPG 格式视频文件 4.DAT 格式视频文件 5.RM 格式视频文件 6.ASF 格式视频文件 7.WMV 格式视频文件 1.AVI 格式视频文件 AVI 格式是 Microsoft Video for Windows 软件所使用的音视频交叉记录的数字视频文件 格式。它是目前较为流行的一种视频文件。它采用了 Intel 公司的 Indeo 视频有损压缩技术 将视频信息与音频信息混合交错地存储在同一文件中,较好地解决了音频信息与视频信息同 步的问题。AVI 格式视频文件装入内存的速度快,播放效率高,文件播放时可以使用纯软件 进行实时解压缩,不需要专门的解压硬件支持。 AVI 格式的优点是兼容好,调用方便,图像质量好,缺点是文件体积过于庞大。 2.MOV 格式视频文件 MOV 格式是 Apple 公司的 QuickTime for Windows 视频处理软件所使用的视频文件格 式。与 AVI 文件格式类似,也采用了 Intel 公司的 Indeo 视频有损压缩技术,视频信息和音
频信息也是混排在一起的。但是,QuickTime原本是在Macintosh机上运行的软件,它不仅包含对视频数据的处理,而且包含对声音、图像以及可视化会议等多媒体应用的支持。一般认为MOV文件的视频质量要比AVI文件的质量好,支持16位图像深度的顿内压缩和帧间压缩。3.MPG格式视频文件MPG文件是使用MPEG方法进行压缩的全动态视频图像,由于这种文件压缩比很高,其文件大小为AVI的1/6,所以不仅大多数专用的视频处理软件,如QuickTime支持这种文件格式,甚至许多图像处理软件,如Photoshop、CorelDraw等也支持它。4.DAT格式视频文件DAT格式是VCD、卡拉OKCD等CD盘上使用的视频文件格式。这种格式也是基于MPEG压缩方法的一种文件格式。当计算机配备视霸卡或软解压程序后,可以利用计算机对该格式的文件进行播放。5.RM/RMVB格式视频文件RM格式是RealNetworks公司所制定的视频压缩规范RealMedia中的一种。RealMedia规范中主要包括三类文件:RealAudio、RealVideo和RealFlash。RealMedia是目前Internet上最流行的跨平台的客户机/服务器结构多媒体应用标准,其采用音频/视频流的同步回放技术实现了网上全带宽的多媒体回放RMVB格式是一种由RM视频格式开级延伸出的新视频格式。RMVB则打破了原先RM格式平均压缩采样的方式,在保证平均压缩比的基础上,设定了平均采样率两倍的最大采样率值。6.ASF格式视频文件ASF格式是一种体积较小的视频数据格式,因此适合网络传输,使用Microsoft公司的最新媒体播放器(MediaPlayer)可以直接播放该格式的文件。7.WMV格式视频文件WMV格式是Microsoft公司出品的视频格式文件,Microsoft公司希望用其取代QuickTime之类的技术标准以及AVI之类的文件扩展名。常用视频编辑软件AdobePremiere,主要应用于电视台、广告制作、电影剪辑等领域。UleadVideoStudio(会声会影),是主要针对家庭娱乐、个人纪录片制作之用的简便型编辑视频软件。PinnacleSystems,Inc.(品尼高),提供最优秀的数字视频解决方案,简单快速的采集、编辑并分享视频。MovieMaker,是windows附带的一个影视剪辑小软件,功能比较简单,可以组合镜头,声音,加入镜头切换的特效,只要将镜头片段拖入就行,很简单,适合家用摄像后的一些小规模的处理。5.2视频编辑软件Premiere的使用5.2.1Premiere简介是一款常用的视频编辑软件,由Adobe公司推出,是一种基于非线性编辑设备的视音频编辑软件。现在常用的有6.5、Pro1.5、2.0等版本。是一款编辑画面质量比较好的软件,有较好的兼容性,且可以与adobe公司推出的其他软件相互协作。目前这款软件广泛应用于广告制作和电视节目制作中。其最新版本为AdobePremiereProCS5
频信息也是混排在一起的。但是,QuickTime 原本是在 Macintosh 机上运行的软件,它不仅 包含对视频数据的处理,而且包含对声音、图像以及可视化会议等多媒体应用的支持。一般 认为 MOV 文件的视频质量要比 AVI 文件的质量好,支持 16 位图像深度的帧内压缩和帧间压 缩。 3.MPG 格式视频文件 MPG 文件是使用 MPEG 方法进行压缩的全动态视频图像,由于这种文件压缩比很高, 其文件大小为 AVI 的 1/6 ,所以不仅大多数专用的视频处理软件,如 QuickTime 支持这种 文件格式,甚至许多图像处理软件,如 Photoshop、CorelDraw 等也支持它。 4.DAT 格式视频文件 DAT 格式是 VCD、卡拉 OK CD 等 CD 盘上使用的视频文件格式。这种格式也是基于 MPEG 压缩方法的一种文件格式。当计算机配备视霸卡或软解压程序后,可以利用计算机对 该格式的文件进行播放。 5.RM/RMVB 格式视频文件 RM 格式是 RealNetworks 公司所制定的视频压缩规范 RealMedia 中的一种。Real Media 规范中主要包括三类文件:RealAudio、Real Video 和 Real Flash。 RealMedia 是目前 Internet 上最流行的跨平台的客户机/服务器结构多媒体应用标准,其采用音频/视频流的同步回放技 术实现了网上全带宽的多媒体回放。 RMVB 格式是一种由 RM 视频格式升级延伸出的新视频格式。RMVB 则打破了原先 RM 格式平均压缩采样的方式,在保证平均压缩比的基础上,设定了平均采样率两倍的最大采样 率值。 6.ASF 格式视频文件 ASF 格式是一种体积较小的视频数据格式,因此适合网络传输,使用 Microsoft 公司的 最新媒体播放器(Media Player)可以直接播放该格式的文件。 7.WMV 格式视频文件 WMV 格式是 Microsoft 公司出品的视频格式文件,Microsoft 公司希望用其取代 QuickTime 之类的技术标准以及 AVI 之类的文件扩展名。 常用视频编辑软件 ❖ Adobe Premiere,主要应用于电视台、广告制作、电影剪辑等领域。 ❖ Ulead Video Studio(会声会影),是主要针对家庭娱乐、个人纪录片制作之用的简 便型编辑视频软件。 ❖ Pinnacle Systems, Inc.(品尼高),提供最优秀的数字视频解决方案,简单快速的采集、 编辑并分享视频。 ❖ Movie Maker, 是 windows 附带的一个影视剪辑小软件,功能比较简单,可以组合镜 头,声音,加入镜头切换的特效,只要将镜头片段拖入就行,很简单,适合家用摄 像后的一些小规模的处理。 5.2 视频编辑软件 Premiere 的使用 5.2.1 Premiere 简介 是一款常用的视频编辑软件,由 Adobe 公司推出,是一种基于非线性编辑设备的视音 频编辑软件 。现在常用的有 6.5、Pro1.5、2.0 等版本。是一款编辑画面质量比较好的软件, 有较好的兼容性,且可以与 adobe 公司推出的其他软件相互协作。目前这款软件广泛应用于 广告制作和电视节目制作中。 其最新版本为 Adobe Premiere Pro CS5
注:本次学习以AdobePremiereProCS3为例。1.Premiere的主要功能(1)可以实时采集来自视频卡、数码照相机的视频信号。(2)可以综合处理图像、动画、声音以及视频等多种媒体素材。(3)提供多个视频和音频编辑轨道,可以方便地对视频和音频进行连接、复合等处理。对于视频,可以把视频文件按每一帧展开,以帧为单位进行编辑。(4)可以对视频进行多种特技效果处理。(5)可以给视频配上文字、图像、声音。2.相关概念(1)非线性编辑Premiere被称为非线性视频编辑软件。所谓非线性编辑,是相对于传统的编辑方式来说的。传统的录像带编辑中,素材存放都是顺序存放的,必须线性搜索,并在另一个录像带中重新安排它们,因此称为线性编辑。而非线性编辑素材存放在计算机的存储器上,对素材的查找可以采用直接查找方式,另外素材的剪切、复制和粘贴可以直接在原素材上进行,无需在存储介质上重新安排它们。(2)SMPTE时间代码用于电影和视频应用设计的标准时间编码格式,是一种视频时间控制的国际标准,简称时码。它的形式为“h;m;s,f”,表示“小时;分;秒;帧”的含义。例如,一个长度为00,03;40,12的视频素材将播放3分40秒12帧。在Premiere中,使用SMPTE时间代码可以确定视频素材的长度,也可以确定每一的时间位置,可以在编辑和播放时加以精确控制。(3)视频的入点和出点在Premiere中经常对视频素材进行剪辑,因此就有了入点和出点的概念。入点指的是视频素材在什么时间位置开始,出点指的是视频素材在什么时间位置结束。例如一段长度为00,00;19,12的视频素材,它的入点为00;00;02;05,出点为00;00;19,11,则该视频的持续时间为00;00;17;07,即持续17秒7。(4)转场为了使观众的视觉具有连续性,需要利用造型因素和转场手法,使人在视觉上感到段落与段落间的过度自然、顺畅。常用的转场方式有:淡出淡入(V淡变)、叠化(X淡变)、翻页、划像、3D运动、拉伸、滑动等。(5)视频采集视频采集就是将模拟摄像机、录像机、电视机输出的视频信号通过专用的模拟/数字转换设备,转换为二进制数字信息的过程。视频采集需要使用专用的视频采集设备即视频采集卡。视频采集卡按照其采集的图像质量不同可以分为广播级视频采集卡,专业级视频采集卡,民用级视频采集卡。常用视频采集卡有1394卡。(6)屏幕动态捕获屏幕动态捕获指将计算机屏幕的动态活动画面记录下来并保存为视频格式文件。屏幕动态捕获可以使用“屏幕录像专家”、Ms-Camcorder、CamtasiaRecorder等屏幕动态捕获软件。另外Snaglt、HyperSnap-DX等抓图软件也具有动态视频捕获功能。5.2.1Premiere简介*Premiere是具有交互式界面的软件,用户可以方便地通过菜单和面板相互配合使用,直观地完成视频编辑
注:本次学习以 Adobe Premiere Pro CS3 为例。 1. Premiere 的主要功能 (1)可以实时采集来自视频卡、数码照相机的视频 信号。 (2)可以综合处理图像、动画、声音以及视频等多种媒体素材。 (3)提供多个视频和音频编辑轨道,可以方便地对视频和音频进行连接、复合等处理。对 于视频,可以把视频文件按每一帧展开,以帧为单位进行编辑。 (4)可以对视频进行多种特技效果处理。 (5)可以给视频配上文字、图像、声音。 2.相关概念 (1)非线性编辑 Premiere 被称为非线性视频编辑软件。所谓非线性编辑,是相对于传统的编辑方式来说 的。传统的录像带编辑中,素材存放都是顺序存放的,必须线性搜索,并在另一个录像带中 重新安排它们,因此称为线性编辑。而非线性编辑素材存放在计算机的存储器上,对素材的 查找可以采用直接查找方式,另外素材的剪切、复制和粘贴可以直接在原素材上进行,无需 在存储介质上重新安排它们。 (2)SMPTE 时间代码 用于电影和视频应用设计的标准时间编码格式,是一种视频时间控制的国际标准,简称 时码。它的形式为“h; m; s; f”,表示“小时;分;秒;帧”的含义。例如,一个长度为 00; 03; 40; 12 的视频素材将播放 3 分 40 秒 12 帧。在 Premiere 中,使用 SMPTE 时间代码可以 确定视频素材的长度,也可以确定每一帧的时间位置,可以在编辑和播放时加以精确控制。 (3)视频的入点和出点 在 Premiere 中经常对视频素材进行剪辑,因此就有了入点和出点的概念。入点指 的是视频素材在什么时间位置开始,出点指的是视频素材在什么时间位置结束。例如一段长 度为 00; 00; 19; 12 的视频素材,它的入点为 00; 00; 02; 05,出点为 00; 00; 19; 11,则该视频 的持续时间为 00; 00; 17; 07,即持续 17 秒 7 帧。 (4)转场 为了使观众的视觉具有连续性,需要利用造型因素和转场手法,使人在视觉上感到段落 与段落间的过度自然、顺畅。 常用的转场方式有:淡出淡入(V 淡变)、叠化(X 淡变)、翻页、划像、3D 运动、拉 伸、滑动等。 (5)视频采集 视频采集就是将模拟摄像机、录像机、电视机输出的视频信号通过专用的模拟/数字转 换设备,转换为二进制数字信息的过程。 视频采集需要使用专用的视频采集设备即视频采集卡。视频采集卡按照其采集的图像质 量不同可以分为广播级视频采集卡,专业级视频采集卡,民用级视频采集卡。常用视频采集 卡有 1394 卡。 (6)屏幕动态捕获 屏幕动态捕获指将计算机屏幕的动态活动画面记录下来并保存为视频格式文件。 屏幕动态捕获可以使用“屏幕录像专家”、Ms-Camcorder、Camtasia Recorder 等屏幕动 态捕获软件。另外 SnagIt、HyperSnap-DX 等抓图软件也具有动态视频捕获功能。 5.2.1 Premiere 简介 ❖ Premiere 是具有交互式界面的软件,用户可以方便地通过菜单和面板相互配合使用, 直观地完成视频编辑
*PremiereProCS3工作界面中的面板不仅可以随意控制关闭和开启,而且还能任意组合和拆分。用户可以根据自身的习惯来定制工作界面。(1)菜单栏Premiere的菜单栏由文件、编辑、项目、素材、序列、标记、字幕、窗口和帮助9个菜单项构成。【文件】菜单主要用于对项目和文件的创建、打开、保存,素材的采集和输入以及视频的输出等操作:【编辑】菜单主要是复制、剪切、粘贴、取消、恢复等常规编辑操作命令:【项目】菜单主要是对项目文件进行管理,包括项目属性的设置、项目中素材管理以及项目本身的管理;【素材】菜单主要用于对素材片段进行设置和管理;【序列】线菜单用于对视频进行预览、染、轨道增删等操作:【标记】菜单用于标记的管理;【字幕】菜单用于字幕的设计和管理。(2)项目窗口Premiere是以项目为单位来组织节目的。把要制作的影视节目称为一个项目,由它来集中管理所用到的原始片段、各片段的有序组合、各片段间的叠加与转换效果等,并可生成最终的影视节目。项目:cesi解除面板停靠解除雅聚传靠关闭面板关闭柜架最大化框架cesi.prpro5项分类新建容器Ctri+/查找:入口名称Bselpc名称动四全列序列01查找Ctrl+FSequenceol.avi查看A蚌医风景·WMV缩略图5Jiang 02.av型理客器01刷新编辑列(3)时间线窗口时间线窗口和Flash中的时间轴极为类似,它是Premiere的“剧本”,主要用来装入和编辑素材。时间线窗口由音频和视频两种轨道构成。照时间线:序列01×00:00:00:00F00:0000:00:15:0000:01:00:0000:00:30:0000:00:45:0000:01:15:0030O视频3视频2蚌医风景.WMVMV】明度视频1JO>音频1蚌医风景.WMV[A:电平国音频2X音频3产WAV2(4)监视器窗口默认的监视器窗口分为两个部分。左边为源视图窗口,用来显示放置在时间线轨道上的原始素材,源视图窗口可以播放素材,可以为素材设置入点、出点,进行素材编辑:右边为目标视图窗口,主要用来显示时间线上整体的编辑效果
❖ Premiere Pro CS3 工作界面中的面板不仅可以随意控制关闭和开启,而且还能任意组 合和拆分。用户可以根据自身的习惯来定制工作界面。 (1)菜单栏 Premiere 的菜单栏由文件、编辑、项目、素材、序列、标记、字幕、窗口和帮助 9 个菜 单项构成。【文件】菜单主要用于对项目和文件的创建、打开、保存,素材的采集和输入以 及视频的输出等操作;【编辑】菜单主要是复制、剪切、粘贴、取消、恢复等常规编辑操作 命令;【项目】菜单主要是对项目文件进行管理,包括项目属性的设置、项目中素材管理以 及项目本身的管理;【素材】菜单主要用于对素材片段进行设置和管理;【序列】线菜单用于 对视频进行预览、渲染、轨道增删等操作;【标记】菜单用于标记的管理;【字幕】菜单用于 字幕的设计和管理。 (2)项目窗口 Premiere 是以项目为单位来组织节目的。把要制作的影视节目称为一个项目,由它来集 中管理所用到的原始片段、各片段的有序组合、各片段间的叠加与转换效果等,并可生成最 终的影视节目。 (3)时间线窗口 时间线窗口和 Flash 中的时间轴极为类似,它是 Premiere 的“剧本”,主要用来装入和 编辑素材。时间线窗口由音频和视频两种轨道构成。 (4)监视器窗口 默认的监视器窗口分为两个部分。左边为源视图窗口,用来显示放置在时间线轨道上的 原始素材,源视图窗口可以播放素材,可以为素材设置入点、出点,进行素材编辑;右边为 目标视图窗口,主要用来显示时间线上整体的编辑效果