电子制图基础实验讲义
1
实验一AutoCAD绘图基础实验目的1.熟悉AutoCAD的工作界面,熟悉菜单的使用:熟悉标准工具栏、绘图工具栏以及编辑工具栏上的常用按钮。2.掌握文件的打开,新建和保存。3.掌握以下几种基本操作:命令的重复、放弃和重做;选择对象:删除对象4.掌握绘图环境的设置:设置单位、界限、样板图、坐标的输入方式5.掌握精确绘图的设置:栅格、捕捉、正交与极轴、对象捕捉、自动追踪、动态输入6.掌握图层的设置7.绘制简单的二维图形:直线和圆。二、实验内容(一)熟悉工作界面口NATECAD2I(DEAWEI.dE)式Q共D国照ADRRO4DOId欢大R国际an国esv0n河州维中a0-31+052100工具栏标黑栏菜单栏新L一*十字光标“精#号弄O0.巴·工具选项板排UCSER声的·【布局】选项卡R星文性w命令行状态栏孕0一2#·2定第一年真生品(时用()胜国/送用(万7海波(万7克皮间)8正交电熟悉AutoCAD2006当中的工作界面,并掌握标准、绘图和编辑常用工具栏中的常用按钮。操作:添加工具栏,调整固定工具栏的位置变成浮动的。操作方法:在工具栏的空白位置点击鼠标右键,选择相应的工具栏:鼠标左键点击工具栏上方不放即可调整工具栏的位置。光源國会图(D)标注(N)修改(M)窗口炖康一e绘图次序EACAD.建棋顺CUSTOM漫游和飞行国三姓导航锁定位营(K)实体编自定义(C)..规觉样式mnFxDR8SOO05国mR编E1OrO3NOOaB#mA保动X84品002
2 实验一 AutoCAD 绘图基础 一、实验目的 1. 熟悉 AutoCAD 的工作界面,熟悉菜单的使用;熟悉标准工具栏、绘图工具栏以及编辑 工具栏上的常用按钮。 2. 掌握文件的打开,新建和保存。 3. 掌握以下几种基本操作:命令的重复、放弃和重做;选择对象;删除对象 4. 掌握绘图环境的设置:设置单位、界限、样板图、坐标的输入方式 5. 掌握精确绘图的设置:栅格、捕捉、正交与极轴、对象捕捉、自动追踪、动态输入 6. 掌握图层的设置 7. 绘制简单的二维图形:直线和圆。 二、实验内容 (一) 熟悉工作界面 熟悉 AutoCAD2006 当中的工作界面,并掌握标准、绘图和编辑常用工具栏中的常用按 钮。 操作:添加工具栏,调整固定工具栏的位置变成浮动的。 操作方法:在工具栏的空白位置点击鼠标右键,选择相应的工具栏;鼠标左键点击工具 栏上方不放即可调整工具栏的位置
(二)图形文件的操作新建、打开、保存文件:标准工具栏按钮或者菜单栏【文件】【新建】、【打开】、【保存】保存绘图电气110101建立以“班级一序号一姓名"为名字的新文件夹,例如:1,文件内以每次实实实验为一个单位保存绘图文件来纯!!!将每次实验的内容都要保存至U盘内(三)基本操作利用标准工具栏中的【重复】【放弃】或者菜单栏中的【编辑】选择CTRL+Z放弃(U)直线重做(R)CTRL+或者点击鼠标右键选择【重复】选择对象:鼠标左键单击图形对象删除对象:选择对象后点击【修改】工具栏中的删除按钮或者选择对象后按键盘中的Delete键显示方式:滚动鼠标滚轮可执行实时缩放,压下滚轮直接执行平移。(四)绘图环境的设置设置绘图单位:长度类型:小数;精度:0;角度类型:十进制度数;精度:0;插入比例:毫米;方向:东0.(提示:选择【格式】-【单位】)设置图形界限:选A3图幅(长420mm,宽297mm)。(提示:选择【格式】-【图形界限】或在命令行输入limits)(五)精确绘图的设置设置:启用捕捉命令,捕捉XY间距均为1mm;启用极轴追踪,追踪角为30;启用对象捕捉并全部选择捕捉点;启用对象捕捉追踪;启用动态输入命令。(提示:选择【工具】-【草图设置】或者在状态栏鼠标右键选择【设置】打开“草图设置"对话框)(六)图层的设置建图层、设线型、线宽及颜色。粗实线白色(或黑色)实线(CONTINUOUS)0.7mm白色(或黑色)细实线实线(CONTINUOUS)0.35mm红色点画线点画线(CENTER)0.35mm虚线蓝色虚线(HIDDENX2)0.35mm尺寸白色(或黑色)实线(CONTINUOUS)0.35mm要求:用图层特性管理器多来设置各个参数。(七)简单二维图形的绘制3
3 (二) 图形文件的操作 新建、打开、保存文件:标准工具栏按钮 或者菜单栏【文件】-【新建】、【打 开】、【保存】 保存绘图 建立以“班级-序号-姓名”为名字的新文件夹,例如: ,文件内以每次 实验为一个单位保存绘图文件 !!!将每次实验的内容都要保存至 U 盘内 (三) 基本操作 利用标准工具栏中的【重复】【放弃】 或者菜单栏中的【编辑】选择 或者点击鼠标右键选择【重复】 选择对象:鼠标左键单击图形对象 删除对象:选择对象后点击【修改】工具栏中的删除按钮 或者选择对象后按键盘中 的 Delete 键 显示方式:滚动鼠标滚轮可执行实时缩放,压下滚轮直接执行平移。 (四) 绘图环境的设置 设置绘图单位: 长度类型:小数;精度:0;角度类型:十进制度数;精度:0;插入比例:毫米;方向: 东 0.(提示:选择【格式】-【单位】) 设置图形界限:选 A3 图幅(长 420 mm,宽 297 mm)。(提示:选择【格式】-【图形 界限】或在命令行输入 limits) (五) 精确绘图的设置 设置:启用捕捉命令,捕捉 XY 间距均为 1mm;启用极轴追踪,追踪角为 30;启用对 象捕捉并全部选择捕捉点;启用对象捕捉追踪;启用动态输入命令。(提示:选择【工 具】-【草图设置】或者在状态栏鼠标右键选择【设置】打开“草图设置”对话框) (六) 图层的设置 建图层、设线型、线宽及颜色。 粗实线 白色(或黑色) 实线(CONTINUOUS) 0.7 mm 细实线 白色(或黑色) 实线(CONTINUOUS) 0.35 mm 点画线 红色 点画线(CENTER) 0.35 mm 虚线 蓝色 虚线(HIDDENX2) 0.35 mm 尺寸 白色(或黑色) 实线(CONTINUOUS) 0.35 mm 要求:用图层特性管理器 来设置各个参数。 (七) 简单二维图形的绘制
220D图 1-1图1-2要求:用直线/和圆来绘制图1-1和图1-2,图一中的直线新建一个图层直线用红色线宽取0.6mm,图形尺寸如图所示。(八)系统配置选项了解系统配置选项的修改,通过“选项”对话框练习常用的三项修改:绘图背景色、按实际情况显示线宽、自定义右键功能。要求:选择“显示”选项卡,修改绘图区背景颜色为白色;选择“用户系统配置”选项卡,设置线宽随图层、按实际大小显示:选择用户系统配置选项卡,自定义右键功能。提示:选择【工具】-【选项】或者在绘图区单击鼠标右键选择【选项】
4 图 1-1 图 1-2 要求:用直线 和圆 来绘制图 1-1 和图 1-2,图一中的直线新建一个图层“直线”用红色 线宽取 0.6mm,图形尺寸如图所示。 (八) 系统配置选项 了解系统配置选项的修改,通过“选项”对话框练习常用的三项修改:绘图背景色、按实 际情况显示线宽、自定义右键功能。 要求:选择“显示”选项卡,修改绘图区背景颜色为白色;选择“用户系统配置”选项卡, 设置线宽随图层、按实际大小显示;选择“用户系统配置”选项卡,自定义右键功能。 提示:选择【工具】-【选项】或者在绘图区单击鼠标右键选择【选项】
实验二基本二维图形的绘制(一)一、实验目的1.掌握点的输入方法,熟悉常用绘图命令的功能及命令格式2.练习点的输入方法并灵活运用;掌握常用绘图命令的操作方法3.将绘制的图形保存至U盘内二、实验内容1知识点提示点的输入方法:1)绝对直角坐标输入法用绝对直角坐标输入点时基本格式为:X,Y,输入时X与Y之间用逗号",”隔开。如果输入的是正值,数字前面不加“十”号:如果输入的是负值,数字前必须加“二"号。2)相对直角坐标输入法为了与绝对直角坐标区别,基本格式为:@XB一XA,YB一YA,在横坐标前面加以符号”,横纵坐标值都是相对于前一点的距离值。其中XA、YA为A点的绝对直角坐标,XB、YB为B点的绝对直角坐标。3)绝对极坐标输入法用极坐标输入点坐标,其输入形式为:D<α,D为该点到坐标原点的距离,α为该点与坐标原点连线与X轴的夹角。在输入角度时,不需要加符号o",例如:20<30,就是距原点距离为20,角度30°的点。在极坐标系中,以水平向右为零度,逆时针方向为正角度。4)相对极坐标输入法相对极坐标基本格式为:(@D<α),其中D为后一点到前一点的距离,为后一点与前一点连线与X轴的夹角。同样以水平向右为零度,逆时针方向为正角度。这种输入法最方便。2.绘制图形:(将下面的图形绘制出来,不需要标注尺寸)42th1511538管26图2-15
5 实验二 基本二维图形的绘制(一) 一、实验目的 1. 掌握点的输入方法,熟悉常用绘图命令的功能及命令格式 2. 练习点的输入方法并灵活运用;掌握常用绘图命令的操作方法 3. 将绘制的图形保存至 U 盘内 二、实验内容 1. 知识点提示 点的输入方法: 1)绝对直角坐标输入法 用绝对直角坐标输入点时基本格式为:X,Y,输入时 X 与 Y 之间用逗号“,” 隔开。如果输入的是正值,数字前面不加“+”号;如果输入的是负值,数字前必须加 “-”号。 2)相对直角坐标输入法 为了与绝对直角坐标区别,基本格式为:@XB-XA,YB-YA,在横坐标前面 加以符号“@”,横纵坐标值都是相对于前一点的距离值。其中 XA、YA 为 A 点的绝 对直角坐标,XB、YB 为 B 点的绝对直角坐标。 3)绝对极坐标输入法 用极坐标输入点坐标,其输入形式为:D<α,D 为该点到坐标原点的距离,α 为 该点与坐标原点连线与 X 轴的夹角。在输入角度时,不需要加符号“°”,例如:20< 30,就是距原点距离为 20,角度 30°的点。在极坐标系中,以水平向右为零度,逆时 针方向为正角度。 4)相对极坐标输入法 相对极坐标基本格式为:(@D< α),其中 D 为后一点到前一点的距离, 为后 一点与前一点连线与 X 轴的夹角。同样以水平向右为零度,逆时针方向为正角度。 这种输入法最方便。 2. 绘制图形:(将下面的图形绘制出来,不需要标注尺寸) 图 2-1