AltiumDesigner的原理图编辑的操作界面中多项环境组件的切换可通过选择主菜单“View"中相应项目实现如图6-2所示“Toolbars"为常用工具栏切换命令:“WorkspacePanels”为工作区面板切换命令;“Desktop Layouts”为桌面布局切换命令;“Command Status”为命令栏切换命令。菜单上的环境组件切换具有开关特性,例如,如果屏幕上有状态栏,当单击一次“statusBar”时,状态栏从屏幕上消失当再单击一次“StatusBar”时,状态栏又会显示在屏幕上
❖ Altium Designer的原理图编辑的操作界面中多项环境组件 的切换可通过选择主菜单“View”中相应项目实现如图6-2所示。 “Toolbars”为常用工具栏切换命令;“Workspace Panels”为 工作区面板切换命令;“Desktop Layouts”为桌面布局切换 命令;“Command Status”为命令栏切换命令。 ❖ 菜单上的环境组件切换具有开关特性,例如,如果屏幕上有 状态栏,当单击一次“status Bar”时,状态栏从屏幕上消失, 当再单击一次“Status Bar”时,状态栏又会显示在屏幕上
1:状态栏的切换要打开或关闭状态栏,可以执行菜单命Alt+F5Full Sereen令"View→StatusBar”。状态栏中包loolbarsFormatting括光标当前的坐标位置、当前的Grid值Yorkspace PanelsMixed Sin2.命令栏的切换HavigationDesktop Layouts要打开或关闭命令栏,可以执行菜单命.Key MappingsSchematic Standard令“View→CommandStatus”。命令栏UtilitiesDevices Yiew用来显示当前操作下的可用命令。firingHome*3.工具栏的切换Customize...Status Bar,AltiumDesigner的工具栏中常用的有主Command Status工具栏(SchematicStandard)、连线Grids工具栏(Wiring)、常用工具栏Toggle lhits(Utilities)等。这些工具栏的打开与关闭可通过菜单“Wiew→toolbars"中图6-2工具栏的切换子菜单的相关命令的执行来实现。工具栏菜单及子菜单如图6-2所示
❖ 1.状态栏的切换 ❖ 要打开或关闭状态栏,可以执行菜单命 令“View → Status Bar”。状态栏中包 括光标当前的坐标位置、当前的Grid值。 ❖ 2.命令栏的切换 ❖ 要打开或关闭命令栏,可以执行菜单命 令“View →Command Status”。命令栏 用来显示当前操作下的可用命令。 ❖ 3.工具栏的切换 ❖ Altium Designer的工具栏中常用的有主 工具栏(Schematic Standard)、连线 工具栏(Wiring)、常用工具栏 (Utilities)等。这些工具栏的打开与 关闭可通过菜单“Wiew → toolbars”中 子菜单的相关命令的执行来实现。工具 栏菜单及子菜单如图6-2所示。 图6-2 工具栏的切换
6.2图纸设置6.2.1 图纸尺寸在电路原理图绘制过程中,对图纸的设置是原理图设计的第一步。虽然在进入原理图设计环境时,AltiumDesigner系统会自动给出默认的图纸相关参数。但是对于大多数电路图的设计,这些默认的参数不一定适合设计者的要求。尤其是图纸幅面的大小,一般都要根据设计对象的复杂程度和需要对图纸的大小重新定义。在图纸设置的参数中除了要对图幅进行设置外,还包括图纸选项、图纸格式以及栅格的设置等。设置图纸尺寸时可执行“Design一DocumentOptions菜单命令,执行后,系统将弹出“DocumentOptions"对话框,选择其中的“SheetOptions"标签进行设置,如图6-3所示
6.2 图纸设置 ❖ 6.2.1 图纸尺寸 ❖ 在电路原理图绘制过程中,对图纸的设置是原理图设计的第一 步。虽然在进入原理图设计环境时,Altium Designer系统会 自动给出默认的图纸相关参数。但是对于大多数电路图的设计, 这些默认的参数不一定适合设计者的要求。 ❖ 尤其是图纸幅面的大小,一般都要根据设计对象的复杂程度 和需要对图纸的大小重新定义。在图纸设置的参数中除了要对 图幅进行设置外,还包括图纸选项、图纸格式以及栅格的设置 等。 ❖ 设置图纸尺寸时可执行“Design→Document Options”菜单命 令,执行后,系统将弹出“Document Options”对话框,选择 其中的“Sheet Options”标签进行设置,如图6-3所示