图表:数值数据图形化A、Excel可以建立两种图表嵌入图:在工作表中建文图。20独立图:在工作表之外建立一张独立的图表,可分别打印。选择“插入”图表”或单击“图表向导”按纽一→出现“图表向导”对话框。图表会自动更新。当工作表中的数据改变时寸
图表:数值数据图形化 A、Excel可以建立两种图表: 1)嵌入图:在工作表中建立图。 2)独立图:在工作表之外建立一张独立的图表,可分别打印。 选择“插入”/“图表”. 或单击“图表向导”按钮 →出现“图表向导”对话框。 当工作表中的数据改变时,图表会自动更新
4.5数据的图表化4.5.1创建图表1.利用图表向导创建图表首先需要选择用于做图表的数据,例如,在图5.21所示的工作表中,可以选择单元格区域A2:D6,然后在菜单栏中选择插入"“图表命令进入“图表向导”对话框2.快速创建图表利用“图表”工具栏的“图表类型?按钮,或直接按F11键国文件编辑E)视图)插入)格式工具T)数据()窗口()帮助)键人口日合品电馆·100G宋体12-B套三国#%,品品图表向导A2-K姓名BCE0A图表1R成绩单图表区V·国通日L总分2姓名计算机英语数学姓名总分计算机英语数学3958960244王丽100王丽9589602444张丹80687021880806870218张丹57674李雷66216口计算机216667674李雷606789080乔春红248■英语789080248乔春红40巩丹898281252巩丹898281252口数学2071米其717069210米其70692108908587262908587米丽9米丽262王丽张丹李雷乔春红10
4.5 数据的图表化 4.5.1 创建图表 1.利用图表向导创建图表 ⚫ 首先需要选择用于做图表的数据,例如,在图5.21所示的工作表中,可 以选择单元格区域A2:D6,然后在菜单栏中选择“插入”|“图表”命令, 进入“图表向导”对话框。 2.快速创建图表 利用“图表”工具栏的“图表类型”按钮,或直接按F11键
4.5.2图表的编辑创建一个图表后,“图表”工具栏会自动弹出或:[视图]>[工具栏]→>[图表]>(打开“图表”工具栏视图(V插入()格式0)工具(T)数据)普通 Q)常用V分页预览)EV格式图表X工具栏()IVisual Basic心国总分显示比例)Web120603244保护100数学#机英语70218进框口计算机80958974250窗体806860■英语80258762100公式审核8140口数学25228890绘图69202108982监视窗口8726207170控件工具箱王丽张丹李雷乔春红9085列表审阅数据透视表图表
4.5.2 图表的编辑 ⚫ 创建一个图表后,“图表”工具栏会自动弹出 ⚫ 或:[视图]→[工具栏] →[图表]→(打开“图表”工具栏)
使用“图表”工具栏创建简单图表请您点击鼠标按行图表对象图表区格式图表X图表区田按列图表图例类型图表工具栏
使用“图表”工具栏创建简单图表 图表对象 图表 类型 图例 按行 按列 图表区格式 图表工具栏 (请您点击鼠标)
4.5.2图表的编辑1.图表的移动、复制、缩放和删除?复制、实际上,对选定图表的移动缩放和册删除操作与Word中的图形操作相同拖拽图表可进行移动在按住Ctrl键的同时拖拽图表,可实现复制;拖拽8个控点之一可进行缩放;按Delete键可删除。通过“编辑”菜单的“复制”、“剪切”和“粘贴"命令可在同一工作表或不同工作表间进行图表的移动和复制
4.5.2 图表的编辑 1.图表的移动、复制、缩放和删除 ⚫ 实际上,对选定图表的移动、复制、缩放和删除操作与 Word中的图形操作相同。 ⚫ 拖拽图表可进行移动; ⚫ 在按住Ctrl键的同时拖拽图表,可实现复制; ⚫ 拖拽8个控点之一可进行缩放; ⚫ 按Delete键可删除。 ⚫ 通过“编辑”菜单的“复制” 、 “剪切”和“粘贴”命令可在同 一工作表或不同工作表间进行图表的移动和复制