图表类型2:图表类型的改变改变图表类型应首先选中拟改变类型的图表图表[视图工具栏[图表】图表区2SVUI>[图表类型]>(在弹出的120244对话框中选择所需的图表类100218口计算机80型和子类型)25060英语258维柱形图40口数学252202102620图表图表区王丽张丹李雷乔春红100i50口计算机■英语口数学计算机丽丹雷紅王张李春乔绘图区
2.图表类型的改变 ⚫ 改变图表类型应首先选中拟 改变类型的图表 ⚫ [视图]→[工具栏]→[图表] →[图表类型]→ (在弹出的 对话框中选择所需的图表类 型和子类型) 图表类型
3.图表中数据的编辑当创建图表后,图表和创建图表的工作表中的数据区域之间建立了联系,当工作表中的数据发生变化时,图表中的对应数据也自动更新(1)删除数据系列删除图表中的数据系列时,选中需要删除的数据系列,按Delete键即可把整个数据系列从图表中删除但不影响工作表中的数据若册删除工作表中的数据,则图表中对应的数据系列也被删除拍表成绩单M国Em数学总分计利英诺迅12012060王9589249607448888880B088580美1001074250TO切Q74养春名888016风丹898GENEaV71米基69粘贴E262908587米丽连择性花用()王丽李雷乔春红期入Q)王雨张丹丰雷乔春红
3.图表中数据的编辑 ⚫ 当创建图表后,图表和创建图表的工作表中的数据 区域之间建立了联系,当工作表中的数据发生变化 时,图表中的对应数据也自动更新。 (1)删除数据系列 ⚫ 删除图表中的数据系列时,选中需要删除的数据系 列,按Delete键即可把整个数据系列从图表中删除, 但不影响工作表中的数据。 ⚫ 若删除工作表中的数据,则图表中对应的数据系列 也被删除
3.图表中数据的编辑(2)向图表添加数据系列向嵌入式图表添加数据系列,只需先选中添加的数据,然后拖拽到图表中即可。单击独立图表标签图表]>添加数据]>(弹出“添加数据对话框单击“折叠对话框"按钮,选择包含数据的工作表标签,选中要添加的数据区域,单击“确定”按钮即可。?×添加数据请选择准备增加到图表上的数据。如要在图表中同时加上数据标志,请同时包括有行标或列标的单元格。选定区域(R):取消确定添加数据对话框
3.图表中数据的编辑 (2)向图表添加数据系列 ⚫ 向嵌入式图表添加数据系列,只需先选中添加的数据,然后拖拽到图 表中即可。 ⚫ 单击独立图表标签。 ⚫ [图表]→[添加数据]→(弹出“添加数据”对话框) ⚫ 单击“折叠对话框”按钮,选择包含数据的工作表标签,选中要添加的 数据区域,单击“确定”按钮即可。 “添加数据”对话框
xIicrosoft Excel -Bookl.xls国文件(编辑)视图插入(江)格式()工具()图表C窗口()帮助(H键入需要帮助的问题王图表类型)..SAH院图表选项(I).宋体12BIUIEH··A添加数据添加数据..&图表区-设置三维视图格式ABcD图表X成绩单31图表区一心2姓名计算机英语数学aL15089603王丽95口王丽100806870张丹4■张丹76745李雷10050口李雷8890806乔春红E0巩丹8982781计算机数学英语8米其717069958960口王丽9085879米丽806870■张丹10口李雷76741001110.ABCD图表成绩单I图表区姓名数学计算机英语150成绩单图表区3王丽958960姓名计算机英语数学100张丹6880704150王丽958960摩雷7651007450张丹688070889080100乔春红0巩丹8276748981李雷100计算50迷其00717069侨春红88908095口王丽迷丽9085879矾丹82818980■张丹071706910米其添加数据计算机数学英语口李雷101190迷丽8587请选择准备添加到图表上的数据。如要在图表中同时加口王丽95896012上数据标志,请同时包括有行标或列标的单元格,张丹80687013141007674口李雷国选定区域(R):=Sheet21$A$6.$D$6159080口乔春红8816确定取消117
添加数据